• WAP手机版 RSS订阅 加入收藏  设为首页
通达信选股

通达信超级短线选股公式,不能说100%成功率但也差不多

时间:2017/12/5 5:15:02  作者:  来源:  查看:61  评论:0
当60日均线走平走多的时候出现选股信号,你觉得他还会跌吗
这个是60日均线走平走多的选股指标:xg:ma(c,60)>ref(ma(c,60),1);

一定要结合均线走多才可靠,均线走多说明股价还在上升趋势中,出现此信号的时候量能是缩量为最佳,缩量说明主力未出货
注:含有未来函数!

Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0);
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0);
X1:=LLV(Q_2,2)=LLV(Q_2,7) ;
X2:=COUNT(Q_2<0,2);
X3:=CROSS(Q_2,MA(Q_2,2));
X4:=REF(Q_B,1)<REF(Q_B,2);
X5:=Q_A>REF(Q_B,1);
买进:=(X1 AND X2 AND X3) AND X4 AND X5;
TJ:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
XXG:REF(TJ,1)=0 AND TJ>=1;
XG:=Q_B<REF(Q_B,1) AND Q_B=Q_A;



免责声明:本网站所有内容,仅作为备案存档用,不作为任何人投资决策依据,据此操作,风险自担。联系QQ:1419255708。免责条款.首页..ICP备17011151号