• WAP手机版 RSS订阅 加入收藏  设为首页
通达信选股

选股公式自动生成器.划线预警选股

时间:2017/12/5 5:14:33  作者:.  来源:古朴网原创  查看:430  评论:0
这是通达信的自动划线预警选股.选股公式自动生成器。

HIGHN:=10;LOWN:=10;HIGHDISPLAY:=0;LOWDISPLAY:=0;ZGDISPLAY:=0;MADISPLAY:=0;
AA:=REF(H,HIGHN)=HHV(H,2*HIGHN+1);
QY:=BACKSET(AA,HIGHN+1);
CC:=FILTER(QY,HIGHN) AND H=HHV(H,HIGHN+1);
DDD:=BARSLAST(CC);
GDTS:=IF(CC,CURRBARSCOUNT,0);
DINGBU:=IF(DDD,REF(H,DDD),H);{顶部}
DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS);
DINGBU1:=REF(DINGBU,DDD+1);
GDCS1:=CONST(DINGBUTS);
DINGBUTS1:=REF(DINGBUTS,DDD+1);
GDCS2:=CONST(DINGBUTS1);
DINGBU2:=REF(DINGBU1,DDD+1);
MM:=IF(CURRBARSCOUNT>GDCS2,0,1);
高点压力:=DRAWLINE(CURRBARSCOUNT=GDCS2,H,CURRBARSCOUNT=GDCS1,H,1) COLORGREEN,LINETHICK2;

压力线选股:CROSS(C,高点压力)>0.5;

 

古朴认为该公式用到了未来函数,谨慎用之。


标签:选股 公式 自动 生成 生成器 
免责声明:本网站所有内容,仅作为备案存档用,不作为任何人投资决策依据,据此操作,风险自担。联系QQ:1419255708。免责条款.首页..ICP备17011151号